Forum: Ruby on Rails can't figure out this error message please help

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ab71828487c101e6795e2d08c9baae87?d=identicon&s=25 katchwreck (Guest)
on 2008-11-11 04:05
(Received via mailing list)
Hi,

my app was working fine until i messed around with the server
(installing another service). now my home page has an error page
tacked on the end of it! you can see it for yourself at

http://rufus.stanford.edu

(view the source code to see the extra "error page" tacked onto the
end of my own data.)

there are no errors being reported in my production log (pasted
below).

this is really confusing, please help! thanks.


****

# Logfile created on Mon Nov 10 19:03:03 -0800 2008

Processing MainController#index (for 76.221.200.45 at 2008-11-10
19:03:09) [GET]
  Session ID:
BAh7BzoMY3NyZl9pZCIlZWQ1MDgzYmJlMmQwYjRmZDdmNTYyYTQ1MTYyMGZk
NDEiCmZsYXNoSUM6J0FjdGlvbkNvbnRyb2xsZXI6OkZsYXNoOjpGbGFzaEhh
c2h7AAY6CkB1c2VkewA=--e4964e10d45a49ec4d5a2548622f4375f44b24ce
  Parameters: {"action"=>"index", "controller"=>"main"}
Rendering template within layouts/main
Rendering main/index
Completed in 0.02387 (41 reqs/sec) | Rendering: 0.01838 (77%) | DB:
0.00021 (0%) | 200 OK [http://rufus.stanford.edu/]
This topic is locked and can not be replied to.