Forum: GNU Radio GnuRadio svn server version

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
A725014f091bcd9e8ff16e9f2a0d7e20?d=identicon&s=25 Stefan Brüns (Guest)
on 2008-10-30 14:02
(Received via mailing list)
Hi,

gnuradio still seems to be running svn server 1.3. This seems to be
problematic when trying make sparse checkouts, as this has to be done on
the
client (missing server support), sparse checkouts are horribly slow.

Any chance to update to version 1.5?

Stefan
--
Stefan Brüns  /  Bergstraße 21  /  52062 Aachen
mailto:lurch at gmx.li  http://www.kawo1.rwth-aachen.de/~lurchi/
   phone: +49 241 53809034     mobile: +49 151 50412019
D0072e69d706bb3ca211d33a1b536e2c?d=identicon&s=25 Johnathan Corgan (Guest)
on 2008-10-30 15:55
(Received via mailing list)
On Thu, Oct 30, 2008 at 6:01 AM, Stefan
Brüns<stefan.bruens@rwth-aachen.de> wrote:

> Any chance to update to version 1.5?

At some point, yes.  Right now the trac/svn combination we have for
gnuradio.org is extremely stable, requiring very little maintenance,
and I've been loath to fix something that isn't broken :)

Likely after the 3.2 release, we'll look at upgrading the project
infrastructure to more recent versions, including svn.

-Johnathan
This topic is locked and can not be replied to.