Forum: Rails Engines development Engines and Rails 2.1.1

Fbdd0d26ec0146cbe4e22318fc5341b5?d=identicon&s=25 Antonio Tapiador del Dujo (Guest)
on 2008-09-16 11:23
(Received via mailing list)
Are there any plans to release a Rails 2.1.1 compatible version of

I could help if you are busy.
77a7ebbce9a694eda5138af13f3a4805?d=identicon&s=25 Space Ship Traveller (Guest)
on 2008-09-17 08:44
(Received via mailing list)

Yes, there are patches that need testing:

Kind regards,
Acd62030df551952268e84c8fff26a5b?d=identicon&s=25 James Adam (Guest)
on 2008-09-17 15:28
(Received via mailing list)
I believe the current master branch from github *is* compatible with
Rails 2.1.1 (the Dependencies module bug is fixed), so you should be
good to go.

The largest outstanding issue is the migrations question. Please give
your feedback about the branch I just pushed
) which integrates Samuel Williams' simple patch! I'm really keen to
get this resolved soon.

Thanks, and apologies for my lack of response recently :)

This topic is locked and can not be replied to.