Forum: GNU Radio Problem installing gnu radio 3.0.4

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
82e297df8100b77340dcc209eb6c7c08?d=identicon&s=25 seph 004 (Guest)
on 2007-07-29 02:20
(Received via mailing list)
I tried installing the new gnu radio 3.04 version
tarball but I can't get past the make stage. I get the
following error:

creating libgnuradio-core-qa.la
/bin/sed: can't read
Software/gnuradio-3.0.4/gnuradio-core/src/lib/libgnuradio-core.la:
No such file or directory
libtool: link:
`Software/gnuradio-3.0.4/gnuradio-core/src/lib/libgnuradio-core.la'
is not a valid libtool archive
make[5]: *** [libgnuradio-core-qa.la] Error 1

I'm using

autoconf 2.61
automake 1.9.6
libtool  1.5.22
gcc      4.0.4
D0072e69d706bb3ca211d33a1b536e2c?d=identicon&s=25 Johnathan Corgan (Guest)
on 2007-07-29 02:28
(Received via mailing list)
seph 004 wrote:

> I'm using
>
> autoconf 2.61
> automake 1.9.6
> libtool  1.5.22
> gcc      4.0.4

Can you post your:

OS and version (uname -a)

./configure parameters (or none)

make parameters (or none)

Thanks.

--
Johnathan Corgan
Corgan Enterprises LLC
http://corganenterprises.com
82e297df8100b77340dcc209eb6c7c08?d=identicon&s=25 seph 004 (Guest)
on 2007-07-30 11:25
(Received via mailing list)
--- Johnathan Corgan <jcorgan@corganenterprises.com>
wrote:

>
> Corgan Enterprises LLC
> http://corganenterprises.com
>

Thanks for replying.

I'm using Debian 2.6.16.9

I did not use any parameters with ./configure or make.
I was following the instructions in the README file
included with the tarball, and I didn't see any
parameters listed there.

Should I have included --enable maintainer mode like
in the older release?

Regards

Lance



____________________________________________________________________________________
Be a better Heartthrob. Get better relationship answers from someone who
knows. Yahoo! Answers - Check it out.
http://answers.yahoo.com/dir/?link=list&sid=396545433
82e297df8100b77340dcc209eb6c7c08?d=identicon&s=25 seph 004 (Guest)
on 2007-09-25 23:03
(Received via mailing list)
--- Jeffrey Ung <gnu.radio.help@gmail.com> wrote:

> where "directory" is where
> <jcorgan@corganenterprises.com>
> > >
> > > --
> make.
> >
> > Lance
> >
> >
> >
> >
> >
>
____________________________________________________________________________________
> > Be a better Heartthrob. Get better relationship
> answers from someone who
> > knows. Yahoo! Answers - Check it out.
> >
>
http://answers.yahoo.com/dir/?link=list&sid=396545433
> >
> >
> > _______________________________________________
> > Discuss-gnuradio mailing list
> > Discuss-gnuradio@gnu.org
> >
>
http://lists.gnu.org/mailman/listinfo/discuss-gnuradio
> >
>
Thanks for replying.

I'll give this a try. The file is in the right place
but my LD_LIBRARY_PATH doesn't point there.

Adding the install directory to the LD path won't
affect the rest of the installation/operation?

Regards

Lance



____________________________________________________________________________________
Yahoo! oneSearch: Finally, mobile search
that gives answers, not web links.
http://mobile.yahoo.com/mobileweb/onesearch?refer=1ONXIC
745d8202ef5a58c1058d0e5395a78f9c?d=identicon&s=25 Eric Blossom (Guest)
on 2007-09-25 23:10
(Received via mailing list)
On Wed, Aug 01, 2007 at 03:26:18AM -0700, seph 004 wrote:
> >
> > the command is: env LD_LIBRARY_PATH=/directory
> >
> > where "directory" is where
> >
> > libgnuradio-core.la is found.
> >
> > - jeff

See also the section on "Broken libtool on Debian and Ubuntu" at
http://gnuradio.org/trac/wiki/UbuntuInstall

Eric
This topic is locked and can not be replied to.