Forum: Ruby on Rails ERROR: While executing gem ...

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
B429b29ccc4281823618d375f7eb16ad?d=identicon&s=25 George Pinheiro (georgepinheiro)
on 2007-07-25 22:48
Hi! I am new on Ruby.

Trying to install Rails as described on site:

I got the messages bellow. It seems like the product’s installation ran
fine and doc installation do not.

Is that true? Is Rails installed an ready to use after that?


C:\GERAL\Download\Ruby\rails-1.2.3>gem install rails
Bulk updating Gem source index for:
Install required dependency activesupport? [Yn]  Y
Install required dependency activerecord? [Yn]  Y
Install required dependency actionpack? [Yn]  Y
Install required dependency actionmailer? [Yn]  Y
Install required dependency actionwebservice? [Yn]  Y
Successfully installed rails-1.2.3
Successfully installed activesupport-1.4.2
Successfully installed activerecord-1.15.3
Successfully installed actionpack-1.13.3
Successfully installed actionmailer-1.3.3
Successfully installed actionwebservice-1.2.3
Installing ri documentation for activesupport-1.4.2...
Installing ri documentation for activerecord-1.15.3...
Installing ri documentation for actionpack-1.13.3...
Installing ri documentation for actionmailer-1.3.3...
Installing ri documentation for actionwebservice-1.2.3...
Installing RDoc documentation for activesupport-1.4.2...
Installing RDoc documentation for activerecord-1.15.3...
Installing RDoc documentation for actionpack-1.13.3...
Installing RDoc documentation for actionmailer-1.3.3...
Installing RDoc documentation for actionwebservice-1.2.3...
ERROR:  While executing gem ... (Gem::GemNotFoundException)
    Could not find include-dependencies (> 0) in any repository
This topic is locked and can not be replied to.