Forum: Ruby on Rails Plugins problem - can't install haml or any other plugin!

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
73c04e9ef9ca435c5b19a2e765ae6d20?d=identicon&s=25 Max Williams (max-williams)
on 2007-07-19 17:39
I wanted to have a look at haml so i'm doing what the site recommends,
ie entering

ruby script\plugin install

at the command line in my main rails apps folder.  But, all i get is
this error message - "ruby: No such file or directory -- script//plugin

Whatever i put in, it seems that it just can't find any plugins at all.
There must be something fundamentally wrong but i have no idea what.
Can anyone help?  (i'm using windows xp btw)
Df4978da52459529e539da4c995918cb?d=identicon&s=25 Zach Inglis // LT3media (Guest)
on 2007-07-20 06:49
(Received via mailing list)
Are you  in your Rails project directory?

Are you using / instead of \ ?

Zach Inglis
→ Blog --
→ Company --
→ Portfolio --
→ Web Designer → Print Designer → Identity Desginer → Ruby on
Rails developer → et plus.
→ AIM: zachinglis  → MSN:  → Others
available on request
This topic is locked and can not be replied to.