Forum: Italian Ruby user group Header spostato con explorer 7.0.5730.11?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
9bb22689ce866946fb5d840c9cef4938?d=identicon&s=25 Callum Jacopo (ghisirds)
on 2007-07-11 16:02
Ciao a tutti.
Non mi riesce di risolvere un problema che ho con il mio sito: un
problema suppongo di compatibilità css con Internet Explorer.
Quando lo visualizzo con la versione 7.0.5730.11 (che non ho ma hanno
due miei amici e ad entrambi fa quel giochetto..), l'header viene
leggermente spostato a destra di 1 pixel.
Con gli altri explorer che ho provato, non da problemi.
A cosa è dovuto?
Il sito è questo:
http://www.ghisirds.it/

Grazie a tutti
Marco

--
http://www.ghisirds.it/
http://www.idee-regalo.biz/catalogo-stereogrammi-6.html http://scuo.la/
http://www.geometri-reggio-emilia.it/
C1f47304dd52d8b4c4ccace2d5606eda?d=identicon&s=25 Massimiliano Balestrieri (Guest)
on 2007-07-11 16:22
(Received via mailing list)
Il 11/07/07, Marco Ghisi <sanmarco76@yahoo.it> ha scritto:
> http://www.ghisirds.it/
hack per ie7 (chissà quando la finiremo di dover fare queste cose!)
http://blogs.aspitalia.com/daniele/post1767/CSS-Ha...
9bb22689ce866946fb5d840c9cef4938?d=identicon&s=25 Callum Jacopo (ghisirds)
on 2007-07-18 11:50
Risolto!
Praticamente si è trattato si scomporre l'immagine del body da quella
del container.
Se metto una immagine di 1600pixel nel body, con dei richiami visivi
verticali, questa si sposta leggermente quindi nel corpo del sito si
vede.
Allora ho creato un'altra immagine di 760 pixel che ho messo nel
container davanti appunto al body.
Il body è diventato uniforme e continua a spostarsi, ma essendo appunto
uniforme non si vede.
Grazie a tutti per l'aiuto.
This topic is locked and can not be replied to.