Forum: Ruby Ruby 186.25 + Scite 1.72

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
0a404f56de25ed275d46d7dc49aa5703?d=identicon&s=25 Robert Powell (robertpowell)
on 2007-07-06 15:34
I've just installed Ruby 186.25 including Scite 1.72 on windows XP.

My previous install worked fine when i open scite now and load a script
I get.

>ruby  c:\ruby\scite\calctest.rb
>The system cannot find the file specified.

running the script from the cmd line works fine.

I was thinking that it was a problem with my scite file

command.go.*.rb=ruby $(FileNameExt)

Sorry if this is considered off topic.. but my Ruby isn't working!

Many Thanks for any thoughts.
This topic is locked and can not be replied to.