Forum: Ruby on Rails full_filename error testing attachement_fu plugin

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
D714772aab96286a248fcaa47943b90f?d=identicon&s=25 tachekent (Guest)
on 2007-07-03 23:34
(Received via mailing list)
hi there,
I'm testing my install of attachment_fu on rails 1.2.3 (on a mac with
darwin ports) using:
rake test:plugins
everything is fine apart from 2 tests, but I don't really understand
what's going wrong with them.
I'm actually using ImageScience rather than RMagick, but I think the
test_suite tests everything that's installed
111 tests, 504 assertions, 0 failures, 2 errors

here's the output for the 2 errors I get:
http://pastie.caboo.se/75845

I'd be very grateful if anyone had the time to look and see if it's
something obvious.

thanks
dorian
28df70e0163c43e9f3b7ede657a17853?d=identicon&s=25 Scott Thorpe (sthorpe)
on 2007-07-04 00:30
(Received via mailing list)
Looks like a rmagick problem?

--Scott T.
7223c62b7310e164eb79c740188abbda?d=identicon&s=25 Xavier Noria (Guest)
on 2007-07-04 01:31
(Received via mailing list)
On Jul 3, 2007, at 11:33 PM, tachekent wrote:

> http://pastie.caboo.se/75845
>
> I'd be very grateful if anyone had the time to look and see if it's
> something obvious.

I don't know whether that's related to the database backend. Just in
case, I faced a problem with the database backend that produced that
error message:

   http://www.ruby-forum.com/topic/113630

-- fxn
This topic is locked and can not be replied to.