Forum: Ruby on Rails undefined method `alias_method_chain' for ActiveRecord::Vali

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
E7aa632f222af522afd292b9bd793e07?d=identicon&s=25 hanoc (Guest)
on 2007-06-26 12:58

I had a problem with a dependency so I decided to upgrade from rails v.
1.1.6 to rails v. 1.2.3.

The problem persits and I don't know if it's a dependency issue or
another thing...

here's all the information I got...

The webpage is showing:
Application error
Rails application failed to start properly

And if i execute:
ruby ./dispatch.fcgi

If I try to boot webbrick i get this:
almost same error if I execute ./dispatch.fcgi:

My gem list can be found here

My enviroment.rb is telling this:

And i have rails freezed to that version...

I've tried to downgrade and upgrade everything... but I don't know if
I'm going in the right direction... any idea?
This topic is locked and can not be replied to.