Forum: GNU Radio Problems to build GnuRadio

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
11f294659a5ecaee61d6dc5683d948aa?d=identicon&s=25 Benedikt Raming (Guest)
on 2007-06-20 09:48
(Received via mailing list)

I'm still working on my diploma thesis an I'm trying to set up a
baseband modem. In that case I'd like to use the atsc stuff at the
repository. After I checked out the repository I tried to install
gnuradio. Everythings fine but I'm not able to install the gr-wxgui
part. Following error occurs:

Traceback (most recent call last):
  File "<string>", line 1, in <module>
ImportError: No module named wx
configure: error: Component gr-wxgui has errors, stopping.

When trying to install without gr-wxgui everything works fine.

I'm working on openSuse10.2 with gnuradio revision 5802 at the moment.

Can anybody give me a hint to fix this problem?


Erweitern Sie FreeMail zu einem noch leistungsstärkeren E-Mail-Postfach!
Mehr Infos unter
This topic is locked and can not be replied to.