Forum: Ruby on Rails Trouble with "require" and FastCGI

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
92110a02a8a7b44213547d8bffc144f9?d=identicon&s=25 kdonn (Guest)
on 2007-05-15 23:48
(Received via mailing list)
I didn't mention in the subject that I'm using Firebird because I'm
hoping non-Firebird developers will read this since there only seem to
be about four people using Rails with Firebird.  First what works for
me - WinXP/Rails/Apache/FireRuby works great.  I've also got WinXP/
Rails/Apache/FastCGI working well.  When I mix FastCGI and FireRuby I
blow up with this:

126: The specified module could not be found.   - C:/ruby/lib/ruby/

The top of the call stack looks like this:


The file referenced in the error does exist.  I'm betting this is
something simple, but I've been banging my head against it for many
hours.  I'll take any conceivable suggestions happily.

Kevin Donn
This topic is locked and can not be replied to.