Forum: Ruby on Rails BackgrounDRb & WinXP

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
1ca5a9ef6be05c1ccc4cdc631162bc1e?d=identicon&s=25 Zirael (Guest)
on 2007-05-11 07:04
(Received via mailing list)

I have problem with backgrounDRb.

First I installed plugin
    ruby script/plugin install

and then, when I try to run rails server I got an error.

The same error is when I try to generate a new worker.
   ruby script/generate worker Testing

Error:  c:/ruby/lib/ruby/1.8/drb/unix.rb:5: UNIXServer is required

My system is winXp,
Is anybody has some experience in solving that problem?
Or maybe you now a different way to install that plugin?
125639ddcc0b9119bb84e29416ace63a?d=identicon&s=25 Scott (Guest)
on 2007-05-11 23:40
(Received via mailing list)
It doesn't run on Windows. *nix only systems, hence the error.
48d3dadc1e76c904e912a8d9675976de?d=identicon&s=25 Michael Yard (mikedc55)
on 2007-08-23 10:42
Scott wrote:
> It doesn't run on Windows. *nix only systems, hence the error.

It runs fine on windowsXP.
Running it myself
This topic is locked and can not be replied to.