Forum: Ferret EOFError (End-of-File Error occured Error)

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
6d6ee23eae2f986b4ed2024d666e18d1?d=identicon&s=25 Ruby Bharathrentals (bharathrentals)
on 2007-04-26 02:34
Hi Randomly I get the following error when users search

EOFError (End-of-File Error occured at <except.c>:93 in xraise
Error occured in compound_io.c:137 - cmpdi_read_i
        Tried to read past end of file. File length is <303> and tried
to read to <351>


what could be the problem?

C3c0dd0880584c43e1f6ef621cd4ad34?d=identicon&s=25 Stuart Sierra (Guest)
on 2007-04-30 19:53
(Received via mailing list)
I ran in to this when my production server was running an earlier
version of Ferret than the system on which I built the index.  I made
sure both were running the same version and the problem stopped.

Good luck,
This topic is locked and can not be replied to.