Forum: Rails-ES PROBLEMA CON ENGINES

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ce944e52aaf8a0e7543171cd4dae480e?d=identicon&s=25 Hector Muñoz (Guest)
on 2007-04-11 13:12
(Received via mailing list)
Hola a todos!! :)

Estoy intentando instalar el plugin engines 1.2. Se ve que lo han
refactorizado prácticamente todo y la forma de llamar a los config se
hacen
mediante el mattraccessor por ejemplo. Lo que no he encontrado es como
importar los esquemas de la base de datos en esta versión. Estoy
intentando
instalar el LoginEngine y no me va ni con ruedas. No sé cómo llamar al
esquema del LoginEngine. He buscado por Google y no he encontrado gran
cosa
de cómo configurar los engines con el engines 1.2. Ayuda siempre será
bienvenida. Grácias.

Otra cosa mariposa... viendo que con el 1.2 no podía lo he intentado con
el
1.1.4 que tiene la tarea del rake db:migrate:engines ENGINE=x Todo bien.
Configurados los helpers, los controladores con LoginEngine y el
environment.rb con los config y el Engines.start :login. Todo parecía
que
funcionaba hasta que lo he probado y he visto que no me enruta a las
acciones
de /vendor/plugins/login_engine.
No sé qué hacer...

A propósito... como consejo, qué prefieren acts_as_authenticate o
login_engine? Mi idea es que todas las acciones necesiten de un login y
que
sea el admin el único que pueda activar mediante web a los usuarios. Es
bien
sencillo. Se agradecen los consejos.

Grácias por todo.

Saludos!
--
jabberID: triptik@12jabber.com
SIP: triptik@ekiga.net
blog: http://llibertat.wordpress.com

-- Les banderes no són més que draps de colors --
This topic is locked and can not be replied to.