Forum: Radiant CMS Installing 0.6.0rc1

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Edf075fd42556b6c8b3506cf6c32cb64?d=identicon&s=25 Sharon Clift (Guest)
on 2007-03-08 10:24
(Received via mailing list)
I have tried using Gem install radiant-0.6.0rc1 and Gem install
radiant-0.6.0rc1.gem, but get the same error with both.  I have had a
look at the weblog, which is where I downloaded the gem from, but just
can't persuade it to install, I just get the (Gem::GemNotFoundException)

I have also tried to install it strait from the web by using gem install
--source radiant-0.6.0rc1.gem  (with and
without the .gem at the end) but get a HTTP 404 and gem remote source




Message: 1
Date: Wed, 7 Mar 2007 12:52:48 -0000
From: "Sharon Clift" <>
Subject: [Radiant] Installing 0.6.0rc1
To: <>
Content-Type: text/plain;  charset="us-ascii"

I am new to Ruby/Rails & RubyGem and  am trying to install a copy of
radiant 0.6.0rc1 for testing.

I have downloaded the gem from to
c:/ruby/lib/ruby/gems/ however when I use the command

Gem install radiant-0.6.0rc1

I get the error

ERROR:  While executing gem ... (Gem::GemNotFoundException) Could not
find radiant-0.6.0rc1 (> 0) in any repository

I also tried downloading to a local directory (C:\Radiant6) and using
the command

gem install radiant-0.6.0rc1 --install-dir C:\Radiant6

However I received the same error.

I know I must be missing something obvious, but can't figure out what.
Can someone please point me in the right direction?  I've tried looking
in the radiant handbook but that part of the site has been down for a
few days.

Many thanks


This e-mail has been scanned for all viruses by MessageLabs.
This topic is locked and can not be replied to.