What are needed lib or dependancy of fxruby and their adress now?


#1

hello , i install fxruby on eclipse but do not find fox16.
i think that do not install complete
please tell me that what are they?


#2

Hello @bt1397,

Please make sure that your issue is not due to this reason here.


#3

hello and thanks for answer
I work by linux and for example in linux just write that “apt-get install ruby” and then install automatically last version of it and dependency’s.
If you please tell me that what are dependency of fxruby ?


#4

Hey @bt1397,

According to the information here this is mini_portile2.


#5

Thanks , i try to test it.


#6

https://www.ruby-forum.com/t/how-to-install-fxruby-on-linux-now/250885/5