SAPRfc -- dependencies

Hi,

I need to make remote calls to SAP from ruby on rails. But it
appears there are problems with librfc32.dll (although installed)
and hence saprfc isn't working. Could anyone tell me a checklist
of things to get this working? Am I missing some dependencies?
[I'm trying to run WEBRick locally while SAP is somewhere else.]

Thanks,
Ram.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs