Ruby/OCI8 not working on Rails 1.1


#1

http://rubyforge.org/tracker/?func=detail&atid=1051&aid=3960&group_id=256

I posted this bug yesterday. Seems to be confirmed, since someone else
has the same problem on a different platform (Fedora 4 and Max OS X).

So, if you are using Oracle, don’t be in a rush to upgrade to Rails 1.1
unless you have the time to figure this problem out for yourself.


Lori O.
http://blog.dragonsharp.com