Ruby gui informazioni

On Wednesday 17 March 2010 13:04:16 Luca S. wrote:

Ma se io volessi fare del mio programmino una versione a pagamento tipo
10euro, non penso di più onestamente, quali gui potrei utilizzare senza
problema?

Si lo puoi fare a patto che il tuo programma sia linkato dinamicamente
alla
libreria lgpl.

ciao
Flavio

Il 17/03/2010 13.39, Andrea D. ha scritto:

Giusta precisazione :slight_smile:

vi ringrazio per le notizie confortanti :frowning: :frowning: :(!!!

ad ogni modo non sono propriamente un programmatore … è non ho
nessuna voglia di imparare un altro linguaggio, quindi visto che ocra
impacchetta tutto in un solo file e non vedo codice ruby sparso per la
cartella, penso sia un ottimo compromesso, oltretutto il programma che
sto scrivendo, anche se ad essere sinceri questa frase è molto
presuntuosa “vabbuo!!!”, è una non più di una piccola utility quindi
alla fine va bene così…

Grazie ragazzi come sempre siete disponibili e gentili, qualche volta ci
si dimentica che siete senza che nessuno vi paga :wink:

buoangiornata a tutti :smiley:

Luca S.

usare wx con formbuilder?

Carlo Bertini
www.waydotnet.com

Salve ragazzi, scusate se devio un attimo la conversazione su un
argomento parallelo.

Vorrei usare anch’io wxruby su Ubuntu 9.10 ma la gem corrispondente non
è compatibile. Ho segnalato la cosa qui
(http://www.ruby-forum.com/topic/195115#new) ma ancora niente, e la
compilazione da sorgente non è andata a buon fine (anche questa
segnalata all’indirizzo sopra).

Mi chiedevo se qualcuno di voi per qualche motivo ha creato una gem
funzionante anche su Ubuntu 9.10 e volesse condividerla.

Grazie in anticipo; ciao ciao.

Nome C. wrote:

Salve ragazzi, scusate se devio un attimo la conversazione su un
argomento parallelo.

Vorrei usare anch’io wxruby su Ubuntu 9.10 ma la gem corrispondente non
è compatibile. Ho segnalato la cosa qui
(http://www.ruby-forum.com/topic/195115#new) ma ancora niente, e la
compilazione da sorgente non è andata a buon fine (anche questa
segnalata all’indirizzo sopra).

Mi chiedevo se qualcuno di voi per qualche motivo ha creato una gem
funzionante anche su Ubuntu 9.10 e volesse condividerla.

Grazie in anticipo; ciao ciao.

http://www.waydotnet.com/blog/gem/

spero che ti vada bene la versione 64bit

Carlo Bertini wrote:

http://www.waydotnet.com/blog/gem/

spero che ti vada bene la versione 64bit

Mea culpa: ho dimenticato di specificare che mi occorre la versione
32bit… chiedo venia.

Grazie comunque, gentilissimo. :slight_smile:
Ciao ciao.

ma da chi ti nascondi?

2010/3/19 Nome C. [email protected]

Carlo Bertini wrote:

Nome C. wrote:

Salve ragazzi, scusate se devio un attimo la conversazione su un
argomento parallelo.

Vorrei usare anch’io wxruby su Ubuntu 9.10 ma la gem corrispondente non
è compatibile. Ho segnalato la cosa qui
(http://www.ruby-forum.com/topic/195115#new) ma ancora niente, e la
compilazione da sorgente non è andata a buon fine (anche questa
segnalata all’indirizzo sopra).

Mi chiedevo se qualcuno di voi per qualche motivo ha creato una gem
funzionante anche su Ubuntu 9.10 e volesse condividerla.

Grazie in anticipo; ciao ciao.

http://www.waydotnet.com/blog/gem/

spero che ti vada bene la versione 64bit

Caso mai qualcuno si trovasse nella mia stessa situazione, volevo
segnalare che ho risolto. :slight_smile:

Il problema si verifica solo sulla mia Ubuntu 9.10 ottenuta per
avanzamento di una Ubuntu 9.04. Allora:

  1. in una Ubuntu 9.10 installata ex-novo su una macchina virtuale
    VirtualBox, ho seguito la procedura indicata in
    http://wxruby.rubyforge.org/wiki/wiki.pl?InstallingFromSource per creare
    una gemma wxRuby versione 2.0.1;

  2. sulla mia Ubuntu 9.10 ho seguito la stessa procedura, ma al momento
    di compilare wxRuby (cosa che non andava a buon fine) ho preso la gemma
    creata al passo 1) e l’ho installata con:

sudo gem install --local wxruby-ruby19

Se ora a qualcuno serve una gemma… :wink:
Ciao ciao!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs