RE: Re: Chinese characters in the title


#1

I don’t see any problem of CNET Chinese title in my firefox
under XP English version.

If it helps, I see the characters in the title at that URL, too, in both
Firefox 1.5 and MSIE 5.5 on a Windows 2000 box, English version, and
with Chinese language fonts installed.


#2

That’s bizarre cause I am using Firefox (English) with XP too and I see
tiny boxes.

What character-set is default on your machine?

Frank

Dean M. removed_email_address@domain.invalid wrote: > I don’t see any problem of
CNET Chinese title in my firefox

under XP English version.

If it helps, I see the characters in the title at that URL, too, in both
Firefox 1.5 and MSIE 5.5 on a Windows 2000 box, English version, and
with Chinese language fonts installed.


Rails mailing list
removed_email_address@domain.invalid
http://lists.rubyonrails.org/mailman/listinfo/rails

Want to read my Pro Rails book or Pro Server Management book? Become a
beta reader now. Write me to learn more.

Rails Blog: http://railsruby.blogspot.com
MySQL Blog: http://mysqldatabaseadministration.blogspot.com
Linux / Security Blog: http://frankmash.blogspot.com
Programming One Liners: http://programming-oneliners.blogspot.com


#3

Frank, obviously you have to install Chinese fonts. Title bar is managed
by the OS, even though Firefox has its own Chinese fonts to show pages
correctly.

To do that in XP, it’s quite simple. Choose ‘Regional and Language
Options’ in the control panel, then in the ‘Languges’ tab, check
‘Install files for East Asian languages’. And later in the ‘Advanced’
tab, select ‘Chinese(PRC)’ as the option of ‘Language for non-Unicode
programs’. You may need an XP installation CD and have to restart once.

That’s all for properly showing the title bar.

Frank wrote:

That’s bizarre cause I am using Firefox (English) with XP too and I see
tiny boxes.