RE: Connecting to Oracle8i


#1

Hi, and thanks for the feedback,

I think you need to install the Oracle DBI driver. You can read all
about DBI drivers here (search the page for Oracle):

http://ruby-dbi.rubyforge.org/

Curt

Okay I will try this driver and post the results again in here :slight_smile:

Are you using the latest version of 8i, or something older like 8.0.5?
Someone on this list had a very similar problem a few months ago, and
I seem to recall it being solved by updating to a newer 8i client. If
all else fails, the InstantClient works very nicely. Heh.

Yes I think Iā€™m using the older version, guess I will try the first
solution by Curt, and if it still failed, guess I have to update the
client :slight_smile:

Thanks,
Yusuf