RAGI problems with new Rails update

Hi

Did you guys ever upgrade to the latest Rails security version? cause I
did, and now I’m having problems with RAGI. What did you do to remedy
this?

The following is copy and pasted after updating to the new Rails
security patch
and starting the server with Ragi configs inside the environment:

C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems.rb:149:in
activate': can't activate rails (= 1.1.6), already activated rails-1.1.4] (Gem::Exception) from C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:26:inrequire’
from C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/activesupport-
1.3.1/lib/active
_support/dependencies.rb:147:in require' from C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/rails-1.1.4/lib/commands/serve r.rb:30 from C:/InstantRails/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:inrequire’
from
C:/InstantRails/ruby/lib/ruby/gems/1.8/gems/activesupport-1.3.1/lib/active
_support/dependencies.rb:147:in `require’
from ./script/server:3

    from -e:4

<<

Hope to hear from ya guys!

Dominic S.
deezzer

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs