Problem with last Locomotive version

I reinstalled my locomotive version.
But now the newest version gives some problems.
I have the library of january 2007.
The problem is when i start an project the browser tells there is no
contact with the server.

I had earlier this problem with the gems of jan 2007 so i always used
the version of sept 2006

On 2/1/07, GA Gorter [email protected] wrote:

I reinstalled my locomotive version.
But now the newest version gives some problems.
I have the library of january 2007.
The problem is when i start an project the browser tells there is no
contact with the server.

This is a known problem with Mongrel in Locomotive. Add this line to
config/locomotive.yml:
server: lighttpd

J.

Jordan K. wrote:

On 2/1/07, GA Gorter [email protected] wrote:

I reinstalled my locomotive version.
But now the newest version gives some problems.
I have the library of january 2007.
The problem is when i start an project the browser tells there is no
contact with the server.

This is a known problem with Mongrel in Locomotive. Add this line to
config/locomotive.yml:
server: lighttpd

J.

Thanks for the answer.
I can now start new projects the older ones need sept 2006 to use.
Very fine is the migrations works in Jan 2007 in Sept 2006 i had always
problems with that.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs