Plugin version dependencies?

I posted a message a while ago about a problem with the Exception
Notifier
Plugin for Rails.

I think the problem is a recent change to the plugin which requires
rails
1.1 – respond_to. The plugin was updated just a few days ago…

Which made me wonder about versioning and dependencies of plugins. Is
there
a mechanism of versioning plugins? Is there a way to discover
dependencies?

Thanks,

-Kelly

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs