Markaby, installation problem,


#1

Hello,

I get this error when installating Markaby plugin.
Using a browser I can access this site, but here ‘open-uri.rb’
says ‘404 Not Found’. Am I missing the point?

Thanks in advance.

site:/home/jnowak/project# ruby script/plugin install
http://code.whytheluckystiff.net/svn/markaby/trunk

  • ./trunk/svnindex.xsl
    /usr/local/lib/ruby/1.8/open-uri.rb:290:in open_http': 404 Not Found (OpenURI::HTTPError) from /usr/local/lib/ruby/1.8/open-uri.rb:629:inbuffer_open’
    from /usr/local/lib/ruby/1.8/open-uri.rb:167:in open_loop' from /usr/local/lib/ruby/1.8/open-uri.rb:165:inopen_loop’
    from /usr/local/lib/ruby/1.8/open-uri.rb:135:in open_uri' from /usr/local/lib/ruby/1.8/open-uri.rb:531:inopen’
    from /usr/local/lib/ruby/1.8/open-uri.rb:86:in open' from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:843:indownload’
    from
    /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:852:in
    fetch' ... 14 levels... from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:866 from /usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:inrequire’
    from
    /usr/local/lib/ruby/gems/1.8/gems/activesupport-1.3.0/lib/active_support/dependencies.rb:136:in
    `require’
    from script/plugin:3