Lighty + ssl?

./configure --with-openssl && sudo make install

enabled:

network-openssl

disabled:

which openssl
/usr/bin/openssl

I get the following message from my lighty install:

SSL: ssl requested but openssl support is not compiled in

What am I doing wrong?

-Kyle

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs