IMPORTANT: Rails update 1.1.6

for those who didn’t read it somewhere else: the bug being adresseb by
1.1.5was not completely fixed, so now theres another security update:

http://feeds.feedburner.com/~r/RidingRails/~3/10954980/rails-1-1-6-backports-and-full-disclosure

anybody using engines, dont update since this update will break the
plugin,
more info for fixing the bug in this case also in the blog.


Michael S. [email protected]

www.stellar-legends.de - Weltraum-Browsergame im Alpha-Stadium

“Michael S.” [email protected] writes:

for those who didn’t read it somewhere else: the bug being adresseb by
1.1.5was not completely fixed, so now theres another security update:

http://feeds.feedburner.com/~r/RidingRails/~3/10954980/rails-1-1-6-backports-and-full-disclosure

anybody using engines, dont update since this update will break the plugin,
more info for fixing the bug in this case also in the blog.

A fix for engines (1.1.6) is already out, check the engines collaboa
site.


Surendra S.
http://ssinghi.kreeti.com, http://www.kreeti.com
Read my blog at: http://cuttingtheredtape.blogspot.com/
,----
| Great wits are sure to madness near allied,
| And thin partitions do their bounds divide.
|
| (John Dryden, Absalom and Achitophel, 1681)
`----

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs