Gem install rails -include--dependencies doesnt -> to 1.1

Running

“gem install rails -include–dependencies”

on a a unix box does not install rails 1.1. It just says rails 1.0.0
has been installed. Any ideas?

Thanks,
Chris

Hi,

Shouldn’t it be “gem install rails --include-dependencies”?
But it’s not really important - do you have any local version of rails
gem? Look if it’s installing it from local or remote source.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs