Error in rails on unbuntu


#1

When I try to use rails after installing it I get the following error:
mdoughty@styx:/usr/local/google/rails$ rails test
/usr/lib/ruby/gems/1.8/gems/activesupport-1.3.1/lib/active_support/dependencies.rb:95:in
const_missing': undefined methoddemodulize’ for “Base”:String
(NoMethodError)

My other gems are working fine. Anyone seen this before?

thanks,