Dreamhost error after 1.1.5 upgrade

My site was working fine earlier, but since the 1.1.5 upgrade at
dreamhost it just hangs and hangs and then gives the “Application error,
rails failed to load properly”. Fastcgi was and still is enabled in the
control panel. I had been using capistrano to deploy and it has been
working well that way. The application works on my local box which has
1.1.6 running. I edited environment.rb to use RAILS_GEM_VERSION 1.1.5.
I use the acts_as_taggable gem and the BlueCloth gem. Any tips on what
to try?
Thanks

Wow. So just after writing this I try again and it works. Maybe the
rails_gem_Version change didn’t pick up so fast.

My site was working fine earlier, but since the 1.1.5 upgrade at
dreamhost it just hangs and hangs and then gives the “Application error,
rails failed to load properly”. Fastcgi was and still is enabled in the
control panel. I had been using capistrano to deploy and it has been
working well that way. The application works on my local box which has
1.1.6 running. I edited environment.rb to use RAILS_GEM_VERSION 1.1.5.
I use the acts_as_taggable gem and the BlueCloth gem. Any tips on what
to try?
Thanks

Brad C. wrote:

My site was working fine earlier, but since the 1.1.5 upgrade at
dreamhost it just hangs and hangs and then gives the “Application error,
rails failed to load properly”. Fastcgi was and still is enabled in the
control panel. I had been using capistrano to deploy and it has been
working well that way. The application works on my local box which has
1.1.6 running. I edited environment.rb to use RAILS_GEM_VERSION 1.1.5.
I use the acts_as_taggable gem and the BlueCloth gem. Any tips on what
to try?
Thanks

Probably not the cause of your problem
but Dreamhost is running 1.1.6 at the moment

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs