Forum: Rails Engines


Subject Author Replies Last post
locked solved: plugin models unloading after first request elijah 1
locked Unclear how to create new timestamped plugin migrations David Reese 0
locked undefined method `start_all' for Engines:Module Matt White 0
locked adding belongs_to to an application model from an engine Raphael Bauduin 4
locked Routing problem Raphael Bauduin 3
locked Controller mixins not present in tests? Antonio Tapiador del Dujo 1
locked How to install community engine on windows? Saurabh Ray 1
locked can not update my data base using "update_attributes" Shai Sayfanaltman 2
locked How do I use migrations ? Gary Taylor 1
locked Will Engines drop tables on downward migration? Chris Stump 1
locked is it just me or all all engines links set up as only_path => false ? yossarian 1
locked reinit assets per request Frantisek Psotka 0
locked Some questions Chris Griffin 2
locked Problems with model inheritance in development Antonio Tapiador del Dujo 1
locked Selenium + Engines Subimage Interactive 3
locked Filters order in Controllers Antonio Tapiador del Dujo 3
locked migrations with 2.1 and engines trunk Gultekin Suleyman 5
locked Trying to Upgrade from Rails 1.2 to 2.1 Slain Wilde 2
locked Trouble with edge rails Ben Johnson 3
locked New ways of protection and exchange of information Nikolay Andrejchikov 0
locked plugins within plugins... Miles Georgi 2
locked mail_fetcher socket error James Testa 0
locked Rspec? Lance Ditkins 0
locked When starting rails 2.0.2 i get the following error. Kevin Pratt 6
locked If Engines 1.2: Engines are dead why we still needed? Beta Beta 0
locked [ANN] Engines 1.2.2 Jon Lim 0
locked download code Sunny Bogawat 0
locked Rule engine??? Varun Goel 0
locked Installing problem Ze Maria 0
locked Roole rule Engine?? Varun Goel 0
locked datetime_toolbocks and Engines error Jo Se 2
locked Exception notification plugin doesn't like Rails Engines? Ron Evans 2
locked Engines + Exception Notifier = Can't find template file Robert Alford 2
locked Trouble setting up debugger (ruby-debug in Rails 2.0) Martyn Hill 2
locked Rails 2.0 Engines Plugin: belongs_to Methods Not Working Robert Alford 1
locked WEBrick won't start getting require_frameworks runtime error Amit Kumar 2
locked When the RAILS first version came to market Ayyanar from Aspire Systems 0
locked Newbie Questions M.W. Mitchell 3
locked RoR Developers Needed @ Yellowpages.com Lealah Lee 0
locked Whiser selection of user/roles engines comopasta Gr 1
locked [ANN] Resurrection of the Login Engine Eric Anderson 0
locked Another Engines 2.0 problem Sean Schofield 3
locked Engines' related Rails Development Mode errors (solved I think) Pascal Rettig 3
locked [ANN] Engines 2.0 (ish) James Adam 8
locked Engines for Rails 2.0 Sven Fuchs 9
locked Re: Slowdown after installing engines Trevor Rowe 1
locked alias_method error with 1.2.x? Steve Ross 6
locked Slowdown after installing engines Luke Galea 0
locked Re: Question about how engine plugin handlesmigrations... Trevor Rowe 1
locked Question about how engine plugin handles migrations... Daniel Wintschel 0
locked How do I determine the used rails version from within Ruby? Sebastian Winkler 1