|
Request: allow request body to be accessed as a variable
|
|
2
|
335
|
December 31, 2007
|
|
Wordpress (single blog installation) and nginx
|
|
20
|
1278
|
December 31, 2007
|
|
Mass virtual hosting
|
|
3
|
305
|
December 31, 2007
|
|
Syntax highlighting on the wiki
|
|
1
|
360
|
December 30, 2007
|
|
Unresolved bugs
|
|
4
|
326
|
December 30, 2007
|
|
Bug or intent?: $request_uri in SSI
|
|
2
|
321
|
December 30, 2007
|
|
Is it possible get bandwidth status for vhosts? Or SNMP module for vhosts?
|
|
1
|
319
|
December 29, 2007
|
|
Sub_filter and regexen?
|
|
1
|
2754
|
December 29, 2007
|
|
Malloc.h obsolete
|
|
4
|
525
|
December 29, 2007
|
|
Gzip_static
|
|
4
|
325
|
December 29, 2007
|
|
Please explain this 502 Bad Gateway error
|
|
8
|
1973
|
December 28, 2007
|
|
Gzip modules
|
|
1
|
223
|
December 27, 2007
|
|
Nginx-0.6.24
|
|
0
|
338
|
December 27, 2007
|
|
Nginx-0.6.23
|
|
0
|
400
|
December 27, 2007
|
|
Running a thread in the nginx worker process cycle
|
|
2
|
351
|
December 27, 2007
|
|
Use the http_perl_module to development a simple url hash module
|
|
6
|
443
|
December 27, 2007
|
|
SSL Memory Usage and Fragmentation
|
|
3
|
454
|
December 26, 2007
|
|
Static gzip
|
|
2
|
305
|
December 26, 2007
|
|
Let's build nginx server with caching !?
|
|
11
|
634
|
December 26, 2007
|
|
Error when using memcached_pass + "if statement" that evaluates to true
|
|
1
|
369
|
December 26, 2007
|
|
Proxy streaming issues
|
|
3
|
356
|
December 24, 2007
|
|
Nginx reverse proxy + mongrel and fork
|
|
4
|
425
|
December 22, 2007
|
|
Request_uri question
|
|
0
|
377
|
December 22, 2007
|
|
Worker_cpu_affinity
|
|
3
|
828
|
December 21, 2007
|
|
Client_body_buffer_size set to 0
|
|
1
|
373
|
December 21, 2007
|
|
Https + large-file sending, sometimes fails
|
|
27
|
2156
|
December 21, 2007
|
|
Stoping bots and wget in nginx
|
|
5
|
611
|
December 20, 2007
|
|
Variable re-assignment in config
|
|
0
|
330
|
December 20, 2007
|
|
Proxy_pass fails after calling $r->has_request_body()
|
|
2
|
968
|
December 20, 2007
|
|
Backend rewrite of subdomains
|
|
8
|
390
|
December 20, 2007
|