|
Unsubscribe
|
|
0
|
230
|
May 15, 2009
|
|
Windows static assets - solved
|
|
2
|
320
|
May 15, 2009
|
|
Load balancing
|
|
0
|
333
|
May 15, 2009
|
|
Set variables within config
|
|
9
|
1269
|
May 15, 2009
|
|
Static images 404 on Windows
|
|
14
|
457
|
May 15, 2009
|
|
Is anyone else amazed at how many people use nginx on Windows?
|
|
34
|
1068
|
May 14, 2009
|
|
Rewrite help for w2box
|
|
1
|
341
|
May 14, 2009
|
|
Does setting a variable only work once?
|
|
8
|
410
|
May 13, 2009
|
|
Proxy_cache and restarts
|
|
3
|
432
|
May 13, 2009
|
|
Reading from variable in config file
|
|
1
|
327
|
May 13, 2009
|
|
Nginx-0.7.56
|
|
14
|
450
|
May 13, 2009
|
|
Unable to use variables in error_log
|
|
2
|
334
|
May 13, 2009
|
|
Modsecurity module for nginx
|
|
0
|
358
|
May 13, 2009
|
|
Issues with Location: header in perl module
|
|
5
|
606
|
May 13, 2009
|
|
Setup multiple SSL servers in one config
|
|
5
|
3163
|
May 12, 2009
|
|
Nginx-0.7.57
|
|
0
|
344
|
May 12, 2009
|
|
Rewrite rule for reverse proxy
|
|
2
|
319
|
May 12, 2009
|
|
Chunked Encoding on nginx
|
|
0
|
377
|
May 12, 2009
|
|
Ç”å¤: static images 404 on Windows
|
|
0
|
417
|
May 12, 2009
|
|
Using XSLT and FastCGI together
|
|
10
|
529
|
May 12, 2009
|
|
Repost: Inconsistent URL encoding in X-Accel-Redirect
|
|
2
|
610
|
May 12, 2009
|
|
Anyone know how to grab X-Forwarded-For from nginx to Apache?
|
|
6
|
378
|
May 11, 2009
|
|
Unusual e-mails volume on the list
|
|
2
|
315
|
May 11, 2009
|
|
Load Balancing HTTPS/SSL requests
|
|
0
|
305
|
May 11, 2009
|
|
Nginx-0.7.55
|
|
6
|
489
|
May 11, 2009
|
|
Debugging - location directives
|
|
0
|
313
|
May 9, 2009
|
|
Nginx X wsgi X Webpy
|
|
3
|
412
|
May 9, 2009
|
|
Load balancer and redirect to https
|
|
0
|
312
|
May 9, 2009
|
|
Load balancer and redirect to https
|
|
0
|
324
|
May 9, 2009
|
|
Looking for rewrite rules
|
|
5
|
361
|
May 8, 2009
|