|
Help on ngnix configuration
|
|
0
|
378
|
August 27, 2012
|
|
Help:mplicit declaration of function ‘pread’ ‘pwrite’
|
|
0
|
778
|
August 27, 2012
|
|
Backup resolver possible?
|
|
0
|
301
|
August 21, 2012
|
|
Upload Module - add response header with MD5
|
|
5
|
730
|
August 20, 2012
|
|
User authentication with nginx
|
|
12
|
985
|
August 20, 2012
|
|
Upstream SSL IIS Performance
|
|
5
|
539
|
August 20, 2012
|
|
Add_header isn't taking effect
|
|
4
|
1930
|
August 19, 2012
|
|
Is this a bug?
|
|
1
|
452
|
August 19, 2012
|
|
How to converte this apache rewrite?
|
|
0
|
386
|
August 17, 2012
|
|
Can I create a call (method post) from auth_basic?
|
|
0
|
387
|
August 17, 2012
|
|
Nginx running as nginx.conf
|
|
2
|
403
|
August 17, 2012
|
|
How to check for headers
|
|
1
|
440
|
August 17, 2012
|
|
Gzipping proxied content after using subs_filter fails
|
|
7
|
781
|
August 16, 2012
|
|
X-accel-redirect and gzip_static
|
|
2
|
586
|
August 16, 2012
|
|
400 bad request with the other method such as info,list and lock
|
|
2
|
476
|
August 16, 2012
|
|
Configure specific upstream node to spit 30x error
|
|
5
|
433
|
August 15, 2012
|
|
Single server with multiple hierarchies
|
|
5
|
358
|
August 15, 2012
|
|
Unexpected response code:400 while using nginx_tcp_proxy_module for WebSocket
|
|
1
|
647
|
August 15, 2012
|
|
Ngx_openresty stable version 1.2.1.14 released
|
|
1
|
391
|
August 15, 2012
|
|
SPDY compilation fail - Warnings
|
|
11
|
554
|
August 14, 2012
|
|
Rewrite automatically unencodes question mark
|
|
3
|
477
|
August 14, 2012
|
|
Re: how nginx handle connection with backend web server?
|
|
0
|
352
|
August 14, 2012
|
|
Configuration for generic $user.domain.tld to $homedir mapping
|
|
0
|
310
|
August 14, 2012
|
|
NGINX crash
|
|
7
|
629
|
August 14, 2012
|
|
Nginx won't start after adding scgi to config
|
|
1
|
472
|
August 13, 2012
|
|
About resolver and 502 error
|
|
3
|
509
|
August 13, 2012
|
|
Gallery 3.0.4 on nginx
|
|
1
|
476
|
August 13, 2012
|
|
New logging modules
|
|
0
|
348
|
August 13, 2012
|
|
HttpUpstreamModule: Need more detailed Information
|
|
3
|
393
|
August 13, 2012
|
|
New server, Same config, New error
|
|
0
|
351
|
August 13, 2012
|