FXRuby


How to install fxruby on linux now? (5)
Who to install fxruby on eclipse ? i installed preference but dont load fox16! when i attach fox16 to preference by address dont know fox16_c (2)
What are needed lib or dependancy of fxruby and their adress now? (6)
Example programs (3)
FXRuby 1.6.27 released (1)
FXDataTarget: am I doing this fine?‏ (2)
Bug: FXTable: programmatic deselection doesn't work as expected (2)
Windows in FxRuby (2)
Error in require 'parseexcel' (2)
Scrolling to the newly appended row in an FXTable (2)
FXRuby support on windows 7 64 bits (2)
Should I usually use destroy()? (2)
Sharing knowledge (1)
Multi FXDataTarget (1)
Fxruby won't play with mac OS 10.5.8 Anyone else notice this? Suggestions? (2)
Set value of one text field from another (3)
Accessing fxruby widget from another class (1)
Controlling GUI widget from another class (1)
FXMessageBox - basics (2)
FXTREE connect (1)
Can't input chinese in fox gui? (2)
fillItems() method - segmentation fault solved (1)
Duda en FxRuby (2)
FoxGUIb (1)
Require error (1)
FXDirDialog.new Error Message (1)
Path for classes called with require (2)
Cancel an event (2)
FXRuby & Excel windows (1)
TimerDemo.rbw problem (2)