Forum: Ruby on Rails config.cache_classes value ignored in development mode under

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
DEfusion (Guest)
on 2007-03-03 18:58
(Received via mailing list)
I'm running latest version of RoR under Apache 2 (using a virtual
host), if I change the environment config within the virtual host
(SetEnv RAILS_ENV development) then it changes environment as

However when I'm working with views and not the model I would like
have RoR cache the model files, I have tried changing the value of
config.cache_classes to true in the config/environment/development.rb
file but that doesn't seem to make any difference.

I've not tried WEBrick or anything else, I just jumped straight into
Apache 2 as that is how it will be deployed on the live servers.

Any ideas why this isn't working?
This topic is locked and can not be replied to.