Forum: Ruby on Rails help with an error with tinymce (installation)

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
usser (Guest)
on 2007-02-18 02:41
hi, i'm trying to install tinymce following the wiki, so i've done
svn propedit svn:externals vendor/plugins
into the tmp saved
tiny_mce  <a
href="https://secure.near-time.com/svn/plugins/trunk/tin...
but it say this

$ svn propedit svn:externals vendor/plugins
svn: Error parsing svn:externals property on 'vendor/plugins': 'tiny_mce
<a
href="https://secure.near-time.com/svn/plugins/trunk/tin...


why ? can someone help me please? :(
thanks
Meech (Guest)
on 2007-02-18 02:59
(Received via mailing list)
I think you need to lose the link tag

Property should be:

tiny_mce https://secure.near-time.com/svn/plugins/trunk/tiny_mce
usser (Guest)
on 2007-02-20 00:24
Meech wrote:
> I think you need to lose the link tag
>
> Property should be:
>
> tiny_mce https://secure.near-time.com/svn/plugins/trunk/tiny_mce

i've another error...with the ruby compressor for tinymce :(
i've extracted it to vendor/plugin, then added in the routes.rb
    TinyMceGzip::Routes.add_routes
and this in the layout
<%= javascript_include_tiny_mce_if_used %>
<%= javascript_include_tag("tiny_mce/tiny_mce_gzip") %>
<%= tiny_mce if using_tiny_mce? %>

i've tryed also with
<%= javascript_include_tag("tiny_mce/tiny_mce_gzip") %>
<%= tiny_mce if using_tiny_mce? %>

but it doesn't work, it throw an application error, why? :(
This topic is locked and can not be replied to.