Forum: Ferret Which version to install?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
michael (Guest)
on 2007-02-07 19:39
Hi All, I am kinda of new to this.  Could you please let me know which
version of Ferret and AAF to install (I am developing on Windows).  I
tried installing Ferret.0.10.14-beta, but it does not seems to work.
The last one that works for WIN seems to be 0.10.9, is that right?

Thanks in Advance!

Mike
Jens K. (Guest)
on 2007-02-08 11:29
(Received via mailing list)
On Wed, Feb 07, 2007 at 06:39:05PM +0100, michael wrote:
> Hi All, I am kinda of new to this.  Could you please let me know which
> version of Ferret and AAF to install (I am developing on Windows).  I
> tried installing Ferret.0.10.14-beta, but it does not seems to work.
> The last one that works for WIN seems to be 0.10.9, is that right?

I guess that's right. If you know how to do this building the latest
version on win should be possible, too. As there haven't been any API
changes between 0.10.9 and 0.10.14, you should be safe to use the latest
acts_as_ferret version from
svn://projects.jkraemer.net/acts_as_ferret/tags/stable/acts_as_ferret

Jens


--
webit! Gesellschaft für neue Medien mbH          www.webit.de
Dipl.-Wirtschaftsingenieur Jens Krämer 
removed_email_address@domain.invalid
Schnorrstraße 76                         Tel +49 351 46766  0
D-01069 Dresden                          Fax +49 351 46766 66
This topic is locked and can not be replied to.