Forum: Ruby Gmail spam

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Luke I. (Guest)
on 2007-02-06 19:35
(Received via mailing list)
Gmail, for some reason, seems to be sending a message twice every time I
try
to communicate with the list.

Has anyone else had this problem?

Is there any way for me to stop it?

Thanks.
David G. (Guest)
on 2007-02-06 19:43
(Received via mailing list)
On 2/6/07, Luke I. <removed_email_address@domain.invalid> wrote:
> Gmail, for some reason, seems to be sending a message twice every time I try
> to communicate with the list.
>
> Has anyone else had this problem?

I've noticed that my messages show up twice in Gmail, but I always
assumed that was because the list was sending the message back to me,
resulting in both a 'sent' and 'received' copy of the same email with
different headers...

I only received your email once, along with previous ones - I think
it's just a display issue, and that our fellow subscribers are still
only receiving single emails.

Dave
Michael Hernandez (Guest)
on 2007-02-06 19:48
(Received via mailing list)
That doesn't happen for me... although I use Mail.app on my powerbook
to read and send my gmail and if I send mail from gmail.com it ends
up in the inbox on my powerbook twice, once from me directly and once
from me via the list...  it's strange. I very rarely use gmail.com to
send mail though. you might want to try setting up your favorite
client for gmail - I've used mutt, thunderbird, Mail.app, even
outlook express  :)
Gregory B. (Guest)
on 2007-02-06 20:02
(Received via mailing list)
On 2/6/07, Luke I. <removed_email_address@domain.invalid> wrote:
> Gmail, for some reason, seems to be sending a message twice every time I try
> to communicate with the list.
>
> Has anyone else had this problem?

The archive has a whole bunch of threads on this.  It's a known issue.

> Is there any way for me to stop it?

It's something to do with the way RubyTalk / gmail talk to each other.
As far as I know, the only way to fix it in your web interface is to
set up a filter, but that'll remove your message entirely, so it'll be
missing from the conversation.

Sucks. :-/
Austin Z. (Guest)
on 2007-02-06 20:02
(Received via mailing list)
On 2/6/07, Luke I. <removed_email_address@domain.invalid> wrote:
> Gmail, for some reason, seems to be sending a message twice every time I try
> to communicate with the list.

No. It keeps one in your sent box and you get one sent back to you by
the list. You could possibly set up a filter to delete ONLY your sent
messages.

-austin
Bira (Guest)
on 2007-02-06 20:32
(Received via mailing list)
On 2/6/07, Gregory B. <removed_email_address@domain.invalid> wrote:
> It's something to do with the way RubyTalk / gmail talk to each other.
> As far as I know, the only way to fix it in your web interface is to
> set up a filter, but that'll remove your message entirely, so it'll be
> missing from the conversation.

It happens because Gmail shows the messages you send (the ones in your
"sent" box) right along with the other messages belonging to the
discussion. So one of the duplicates is your local copy in the "sent"
folder, and the other is the one sent back to you by the list.
Luke I. (Guest)
on 2007-02-06 20:44
(Received via mailing list)
Thanks all.

Re: the archive containing posts on this... sorry, I should've searched
the
archive first.
Gregory B. (Guest)
on 2007-02-06 23:06
(Received via mailing list)
On 2/6/07, Luke I. <removed_email_address@domain.invalid> wrote:
> Thanks all.
>
> Re: the archive containing posts on this... sorry, I should've searched the
> archive first.

No problem, if you get a working filter, please share settings! :)
Bill K. (Guest)
on 2007-02-07 00:08
(Received via mailing list)
From: "Gregory B." <removed_email_address@domain.invalid>
>
> On 2/6/07, Luke I. <removed_email_address@domain.invalid> wrote:
>> Thanks all.
>>
>> Re: the archive containing posts on this... sorry, I should've searched the
>> archive first.
>
> No problem, if you get a working filter, please share settings! :)

Apologies if I've misunderstood the problem, but I thought I
recall from previous discussions about this that the mailing
list software for ruby-talk DOES have the option to refrain
from mailing you a copy of your own message?  But that this
option defaults to the send-me-a-copy behavior.

No?


Regards,

Bill
Austin Z. (Guest)
on 2007-02-07 02:11
(Received via mailing list)
On 2/6/07, Bill K. <removed_email_address@domain.invalid> wrote:
> option defaults to the send-me-a-copy behavior.
If it does, I haven't found it. It's not one of the "common" list
server managers, so it doesn't appear to have that. I'd want the
send-me-a-copy anyway, since there's a message number and -- although
they're not appearing as often -- you can still do [ruby-talk:314159].

-austin
This topic is locked and can not be replied to.