Forum: Italian Ruby user group Subversion + Radrails = Chaos ?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Chiaro S. (Guest)
on 2007-01-03 12:03
(Received via mailing list)
Ragazzi, sono l'unico che ha problemi nell'usare subversion integrato in
radrails o anche a voi capita che si sminchi tutto e poi dovete
piallare,
riscaricare, re-integrare?

-- Chiaroscuro
Michele F. (Guest)
on 2007-01-03 12:53
(Received via mailing list)
On 1/3/07, chiaro scuro <removed_email_address@domain.invalid> wrote:
> Ragazzi, sono l'unico che ha problemi nell'usare subversion integrato in
> radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
> riscaricare, re-integrare?

la prima che hai detto :-)

--
Michele F.
SeeSaw | Another point of view
http://www.seesaw.it
removed_email_address@domain.invalid
Antonio C. (Guest)
on 2007-01-03 12:55
(Received via mailing list)
On 1/3/07, chiaro scuro <removed_email_address@domain.invalid> wrote:
>
> Ragazzi, sono l'unico che ha problemi nell'usare subversion integrato in
> radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
> riscaricare, re-integrare?


Uso svn integrato in RadRails da molto tempo e non ho mai avuto
problemi.

Ciao,
Antonio
--
http://antoniocangiano.com
Zen and the Art of Ruby P.ming
http://effettofarfalla.com
Il battito d'ali di un italiano a Toronto
Chiaro S. (Guest)
on 2007-01-03 13:03
(Received via mailing list)
Mi capita di avere problemi, soprattutto quando mi ritrovo a dover
aggiungere un nuovo pezzo di alberatura sotto svn.

A volte mi aggiunge prima i file, poi quando cerca di aggiungere la
directory mi dice che già esiste.. ma non la mostra, come se esistesse
implicitamente in quanto parent di quei file, ma non 'per conto suo'!
cose
di questo tipo.

Avete idea di come affrontare il problema? Spesso arrivo ad un punto
dove
radrails inizia a tirarmi java exceptions quando cerco di fare
operazioni su
subversion e mi ritrovo costretto a piallare tutto.

On 1/3/07, Antonio C. <removed_email_address@domain.invalid> wrote:
>
> http://lists.ruby-it.org/mailman/listinfo/ml
>



--
Chiaroscuro

: : i'm a miner : : | therubymine.com
Matteo V. (Guest)
on 2007-01-04 11:22
(Received via mailing list)
On 1/3/07, chiaro scuro <removed_email_address@domain.invalid> wrote:
> Mi capita di avere problemi, soprattutto quando mi ritrovo a dover
> aggiungere un nuovo pezzo di alberatura sotto svn.

Io generalmente faccio tutte le operazioni non banali in riga di
comando con "svn".  Poi vado in Eclipse e gli faccio "rinfrescare" la
sua vista del filesystem.  Di solito questo è sufficiente a
riconciliare Eclipse/RadRails con quello che gli è successo sotto il
naso.

Matteo
Stefano G. (Guest)
on 2007-01-06 20:30
(Received via mailing list)
Io devo fare un cleanup ogni 2-3 operazioni tramite gui... con la
command line invece non ho problemi. Ho gli stessi problemi con
tortoise... Saraà windows? :D

jek
Chiaro S. (Guest)
on 2007-01-19 17:29
(Received via mailing list)
alleluja, iniziavo a sentirmi solo nei miei guai con svn.

mi sapete consigliare operazioni tipiche per sistemarlo? non ho
familiarità
con svn via commandline, ma uso tortoise a volte.
Stefano G. (Guest)
on 2007-01-19 17:31
(Received via mailing list)
Io je do sempre de cleanup! :-D

Tasto destro sulla cartella (il folder? Il direttorio?) e dal menu di
tortoise... Cleanup! Ualà! La panacea! :-) molto di rado ho dovuto
intraprendere strade piu energiche, con risoluzione di conflitti o
updates alla cieca... Ad ogni modo non mi è mai successo di dover sbracare
tutto e rifare da capo...

jè

-----Original Message-----
From: removed_email_address@domain.invalid 
[mailto:removed_email_address@domain.invalid]
On Behalf Of chiaro scuro
Sent: Thursday, January 04, 2007 3:17 PM
To: ruby-it
Subject: Re: [ruby-it] Subversion + Radrails = Chaos ?

alleluja, iniziavo a sentirmi solo nei miei guai con svn.

mi sapete consigliare operazioni tipiche per sistemarlo? non ho
familiarità con svn via commandline, ma uso tortoise a volte.

On 1/4/07, Stefano G. <removed_email_address@domain.invalid> wrote:
>
> Io devo fare un cleanup ogni 2-3 operazioni tramite gui... con la
> command line invece non ho problemi. Ho gli stessi problemi con
> tortoise... Saraà windows? :D
>
> jek
>
>
_______________________________________________
Ml mailing list
removed_email_address@domain.invalid
http://lists.ruby-it.org/mailman/listinfo/ml
Tud (Guest)
on 2007-01-25 21:44
(Received via mailing list)
> Ragazzi, sono l'unico che ha problemi nell'usare subversion integrato in
> radrails o anche a voi capita che si sminchi tutto e poi dovete piallare,
> riscaricare, re-integrare?
>
penso possa essere utile una delle due soluzioni che ho iniziato a
sperimentare:
1. o installi l'ultima integration build di radrails con incluso
subclipse 1.1.9 (
http://www.radrails.org/build/integration/2007.01/... )
2. oppure, se usi invece radrails come plugin, installati la stessa
versione di subclipse ( http://subclipse.tigris.org/callisto.html )

.Stefano
This topic is locked and can not be replied to.