Forum: Typo Starting over?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Hal F. (Guest)
on 2006-06-11 03:14
(Received via mailing list)
I'm wondering if it might be best to
just wipe out my database and start over?

If I do, I can still import the backup,
right?

What do you think? Try to fix what I've
got, or just Big Bang it?


Hal
Grant H. (Guest)
on 2006-06-11 03:41
(Received via mailing list)
I did this once. Make sure to keep a copy of the raw text of each of
your old posts, and the time and date that each was posted, if you
want to keep this information. Also try to copy down comments if you
want to keep those intact. Then it simply becomes a problem of
copy/pasting the text back in using the admin interface and then
manually putting in the comments. It's not so bad, although I only had
about five articles when I did it. Your mileage may vary. Good luck!

Grant
http://blog.nertzy.com
Scott B. (Guest)
on 2006-06-11 19:55
(Received via mailing list)
On Sat, 2006-06-10 at 18:30 -0500, Grant H. wrote:
> I did this once. Make sure to keep a copy of the raw text of each of
> your old posts, and the time and date that each was posted, ...
> On 6/10/06, Hal F. <removed_email_address@domain.invalid> wrote:
> > I'm wondering if it might be best to
> > just wipe out my database and start over?

Maybe somebody should write a Typo import script.  I'm not joking
either!  It would have fixed my database issue of a few weeks ago...

    - Scott
This topic is locked and can not be replied to.