Forum: Typo Hemmingway theme

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Kyle H. (Guest)
on 2006-06-08 05:03
(Received via mailing list)
Tonight I downloaded the Hemingway theme for Typo and when I activate it
and
attempt to view the front-page the site blows up with an Application
error.

In debug mode (WEBrick) the following error is displayed:
RuntimeError in ArticlesController#index

Controller stack got out of kilter!

RAILS_ROOT: script/../config/..
Application Trace <http://valium:3000/#> | Framework
Trace<http://valium:3000/#>| Full
Trace <http://valium:3000/#>

#{RAILS_ROOT}/app/models/blog.rb:110:in `after'


Any thoughts on where/how to begin troubleshooting this?

Thanks.

Kyle H.
removed_email_address@domain.invalid
www.kyleheon.com
Timothy F. (Guest)
on 2006-06-08 08:33
(Received via mailing list)
Hi Kyle -- I'm new to the Typo list, but perhaps we can figure this out
anyway.

It looks like there is a defect filed with that same error message here:
http://www.typosphere.org/trac/ticket/806

Does anything on that page ring a bell?  It looks like the problem came
down to a custom sidebar issue with the original poster's Typo.

Just in case it doesn't, I tried the same thing with Hemingway on Typo
version 1055, and it seemed to work OK.  Hemingway was the latest, as I
found it here:
http://warpspire.com/hemingway/hemingway-for-typo

What version of Typo are you running?  What information does the Full
Trace option give?

Hopefully that helps,

Tim


Kyle H. wrote:
>
> Thanks.
> removed_email_address@domain.invalid
> http://rubyforge.org/mailman/listinfo/typo-list


--
Timothy F.
http://digital-achievement.com
http://edodyssey.com
This topic is locked and can not be replied to.