Forum: Ruby Sybase ASE / Active Record...

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Stuart H. (Guest)
on 2006-05-30 19:44
(Received via mailing list)
Hi,

Does anybody have any experience getting Ruby to talk to a Sybase ASE
database server? I'm trying to get Active Record working against a
Sybase ASE 12.5 database, but can't figure out what connection
information to pass into ActiveRecord::Base.establish_connection. If I
pass in 'sybase' as the adapter, I get the following back.

	`establish_connection': database configuration specifies
nonexistent 	sybase adapter (ActiveRecord::AdapterNotFound)

I can't find any documentation/guides on this, so any help greatly
appreciated.

Thank,
Stu


<body>

<blockquote>
<font FACE="Arial,Arial" SIZE="1"><p ALIGN="JUSTIFY">This Email may
contain confidential and privileged information and is intended for the
use of the addressee(s) only.   If you are not the intended recipient
please notify the sender and delete the Email from your system. It
should not be transmitted to any other person without the consent of the
sender. Additional important notifications regarding Email transmissions
from and to members of Baring Asset Management can be accessed at <a
href="http://www.barings.com/email/index.hcst">http://ww...
</p>
</font>
</blockquote>

<p>&nbsp;</p>
</body>
</html>
This topic is locked and can not be replied to.