Forum: Ruby-Gnome 2 [ 1495276 ] gtk-mozembed does not support xulrunner

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Masao M. (Guest)
on 2006-05-26 20:14
(Received via mailing list)
Hi Mirko,

Could you reply this report?

[ 1495276 ] gtk-mozembed does not support xulrunner

http://sourceforge.net/tracker/index.php?func=deta...

--
.:% Masao M.<removed_email_address@domain.invalid>


-------------------------------------------------------
All the advantages of Linux Managed Hosting--Without the Cost and Risk!
Fully trained technicians. The highest number of Red Hat certifications
in
the hosting industry. Fanatical Support. Click to learn more
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=107521...
Mirko M. (Guest)
on 2006-05-26 23:58
(Received via mailing list)
Hi Masao,

Masao M. ha scritto:
> Hi Mirko,
>
> Could you reply this report?
>
> [ 1495276 ] gtk-mozembed does not support xulrunner
>
> 
http://sourceforge.net/tracker/index.php?func=deta...
>

I installed xulrunner, but there's non pkg-config file in it. I think
i'll
need libxul-dev but is not installable in sid at the moment.

I'll wait a few days if libxul-dev becomes installable and i'll try it
out.

Mirko

--
Mirko M.
Ubuntu: an African word meaning "I can't figure out how to configure
Debian"


-------------------------------------------------------
All the advantages of Linux Managed Hosting--Without the Cost and Risk!
Fully trained technicians. The highest number of Red Hat certifications
in
the hosting industry. Fanatical Support. Click to learn more
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=107521...
unknown (Guest)
on 2006-06-14 02:41
(Received via mailing list)
Hi Masao,

Quoting M. Maischberger <removed_email_address@domain.invalid>:
> > [ 1495276 ] gtk-mozembed does not support xulrunner
>
> I installed xulrunner, but there's non pkg-config file in it. I think i'll
> need libxul-dev but is not installable in sid at the moment.
>
> I'll wait a few days if libxul-dev becomes installable and i'll try it out.

I've committed a few changes and closed the bug report.

Mirko

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.
Masao M. (Guest)
on 2006-06-17 19:43
(Received via mailing list)
Hi mirko,

On Wed, 14 Jun 2006 00:38:42 +0200
removed_email_address@domain.invalid wrote:

> I've committed a few changes and closed the bug report.
Thanks.
# I forgot to reply this mail.
# Sorry!

--
.:% Masao M.<removed_email_address@domain.invalid>
This topic is locked and can not be replied to.