Forum: Ruby on Rails Ajax Scaffold is htmlescaping "&" in url's

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Henrik =?iso-8859-1?Q?Orm=E5sen?= (Guest)
on 2006-05-15 16:36
(Received via mailing list)
Seems like I have a problem with html escaping of "&" in my
url's. "Create New" have following link:


Any ideas how I can fix this?

ajax_scaffold_generator (3.1.2) &
rails (1.1.2)

Regards Henrik
Henrik =?iso-8859-1?Q?Orm=E5sen?= (Guest)
on 2006-05-15 18:02
(Received via mailing list)
Silly me. That is not the cause of my error..
The bad thing, is that now, I don't know why it dosn't work for me.

When I press on "create new" This nice little green thing are spinning
around forever... I don't see any errors in the logs.

If I copy the url (fx:
and pasts it inn the browser it works (strangely enough).

I have the same error with edit, and also "Update" and "Create". I've
tried on many browsers on both Linux and windows.

Any suggestions?

Regards Henrik

 Mon, 15 May 2006, Henrik Ormåsen skrev:
This topic is locked and can not be replied to.