Forum: Ruby on Rails Permission denied ruby_sess?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Henry Ortega (Guest)
on 2006-05-13 00:30
(Received via mailing list)
I am really new to RonR. Anyone can give me a hand with this?

I get the Application Error page and if I look at development log, this
is
what I see:

Permission denied -
/home/john/public_html/rails/myapp/public/../config/../tmp/sessions//ruby_sess.5b90dd63b9d25d2e

Any idea?
Henry Ortega (Guest)
on 2006-05-13 00:42
(Received via mailing list)
I'm sorry for writing too soon. I got the problem fixed now.

Does it seem slow when loading though?
I have the latest Ruby, Rails and Gems running on
Apache 1.3.xx

What should be the optimal deployment infrastructure be?
DanMan (Guest)
on 2006-08-16 00:15
(Received via mailing list)
Henry Ortega wrote:
>
> I'm sorry for writing too soon. I got the problem fixed now.
>

I'm experiencing the exact same error, what did you do to solve it?

//Daniel

--
View this message in context:
http://www.nabble.com/Permission-denied-ruby_sess-...
Sent from the RubyOnRails Users forum at Nabble.com.
Roberto F. (Guest)
on 2006-08-16 11:10
(Received via mailing list)
Hi.
the same problem are solved for me with greater write  permission on
<yourrailsdir>/tmp

chmod -r a+rwx tmp

bye

2006/8/15, DanMan <removed_email_address@domain.invalid>:
This topic is locked and can not be replied to.