Forum: Ruby problem in the 1.8.4 win32 installer

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Robert Squire (Guest)
on 2006-05-12 17:19
after installing 1.8.4 rc2 my system PATH environment variable contained
only "c:\ruby\bin".
Rather odd behavior and not difficult to fix but annoying.
This may be posted elsewhere and if so please forgive my haste in
posting.
Ryan L. (Guest)
on 2006-05-12 19:30
(Received via mailing list)
What version of Windows are you running?

Ryan
This topic is locked and can not be replied to.