Forum: Ruby on Rails Email Multipart message

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Rick (Guest)
on 2006-04-17 19:49
Hi,

I use the multipart functionality from the action mailer.

But when i send an html message, my outlook opens the mail and shows
this:

--mimepart_4443b76d12268_6f34..fdacc616831e6 Content-Type: text/html;
charset=iso-8859-1 Content-Transfer-Encoding: Quoted-printable
Content-Disposition: inline

<!!Message>
= = --mimepart_4443b76d12268_6f34..fdacc616831e6--

No html will appear. When i look in the source every tag is changed to
<style type=3D"text/css">.

Anyone know how to fix this?

Thanks in advance

Rick
Rich B. (Guest)
on 2006-05-18 04:22
(Received via mailing list)
Hi Rick - ever find a solution to this? I'm experiencing this now..

thanks,
rich

On 4/17/06, Rick <removed_email_address@domain.invalid> wrote:
>
> Rick
>
> --
> Posted via http://www.ruby-forum.com/.
> _______________________________________________
> Rails mailing list
> removed_email_address@domain.invalid
> http://lists.rubyonrails.org/mailman/listinfo/rails
>


--
http://brantinteractive.com
removed_email_address@domain.invalid
v. 267.640.2195
f. 215.689.1454
Jodi S. (Guest)
on 2006-07-28 20:36
(Received via mailing list)
Rick  noted:
>> <!!Message>
>> = = --mimepart_4443b76d12268_6f34..fdacc616831e6--
>>
>> No html will appear. When i look in the source every tag is changed to
>> <style type=3D"text/css">.
-------------------------------

I too have been experiencing this - html mail is definetly broken.

ala, <div id=3D"logo"> (if only I had a 3D logo. lol)

3D is a urlencoded  "=" .

Has this been resolved?

I'm searching to see if a bug has been submited, patch released, etc.

Anybody with more info, much appreciated.

cheers,
jodi


--
View this message in context:
http://www.nabble.com/Email-Multipart-message-tf14...
Sent from the RubyOnRails Users forum at Nabble.com.
This topic is locked and can not be replied to.