Forum: Typo Caches?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
mathew (Guest)
on 2006-04-07 22:29
(Received via mailing list)
I've noticed typo always says "There are 0 entries in the cache". What
situations should cause generation of cached info?


mathew
Scott L. (Guest)
on 2006-04-07 23:12
(Received via mailing list)
Hmm.  The cache counter is probably broken.  There isn't an easy wayto
count entries in the fragment cache, so we might want to just dropthat
number from the page.
Alternately, we *could* do something like find $CACHEDIR | wc, but
Idoubt it's worth the effort.

Scott
On 4/7/06, mathew <removed_email_address@domain.invalid> wrote:> I've noticed 
typo always says
"There are 0 entries in the cache". What> situations should cause
generation of cached info?>>> mathew>
_______________________________________________> Typo-list mailing list>
removed_email_address@domain.invalid>
http://rubyforge.org/mailman/listinfo/typo-list>
Steve L. (Guest)
on 2006-04-07 23:21
(Received via mailing list)
FYI:  It still shows a number if you are using caches_page instead of
the
caches_action_with_params.  On TXD this makes for a huge reduction in
the
memory used by Typo.
Kevin B. (Guest)
on 2006-04-08 07:03
(Received via mailing list)
It also breaks some assumptions we've started making since switching
to fragment caching, such as expiring caches.
This topic is locked and can not be replied to.